English

News

Mozilla Firefox Please Update Recent Flash Plugin

Jul 17,2015

Dear players,

Flash plugin in Mozilla Firefox is blocked because of a critical security issue on Adobe Flash plugin. Players using Firefox browser cannot play Canvas games utilizing Flash plugin. 
https://support.mozilla.org/en-US/kb/keep-flash-up-to-date-and-troubleshoot-problems
 
Adobe Flash released new patch resolving the security issue, and players who updated the patch can play Canvas game as well in Firefox now. Please use Firefox update the recent Flash plugin. 
http://get.adobe.com/flashplayer
 
Lastly, the critical security issue has a same security risk to players using other browsers such as Chrome browser. 
To ensure smooth game experience, please do update recent Flash plugin. Thank you for your cooperation in advance!


Official Site: http://mage.gtarcade.com/
Forum: http://community.gtarcade.com/group/2098
Facebook Fan Page: https://www.facebook.com/magerealmapp/